Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#90 closed Defect (Fixed)

Query Result Page: Text format for 2d Data Table

Reported by: Lois Haggard Owned by: Garth Braithwaite
Priority: -Low Milestone:
Component: View-App Version: 2.0
Severity: Keywords:
Cc:

Description (last modified by Lois Haggard)

The text format is dark on a dark background. See attached screenshot.

The xslt\html\query\module\result\Values2d.xslt file calls the class, 'ColumnDimensionHeader.'

<table id="resultsTable2d" class="Info">
	<thead>
	<!-- display the col's type title row -->
	<tr class="Title">
		<td></td>
		<td class="ColumnDimensionHeader"> <!-- had: style="text-align: center;" but if wide would not show... -->
			<xsl:if test="$colDimensionValuesCount &gt; 1">
				<xsl:attribute name="colspan" select="$colDimensionValuesCount+1"/>
			</xsl:if>
			<xsl:attribute name="title" select="$Result.queryModule/DIMENSIONS/DIMENSION[NAME=$colDimensionName]/DESCRIPTION"/>
			<xsl:value-of select="$colDimensionTitle"/>
		</td>
	</tr>

I searched all the .css files for the string 'ColumnDimensionHeader,' but I didn't find it.

I also searched for the string, 'resultsTable2d' and was not able to find it.


11/12/2010 - Lois tested. This was fixed in the view2/webapp updates that Garth made on 11/09/2010. Ticket Closed.

Attachments (1)

Query 2d Text Format.PNG (20.4 KB) - added by Lois Haggard 9 years ago.

Download all attachments as: .zip

Change History (9)

Changed 9 years ago by Lois Haggard

Attachment: Query 2d Text Format.PNG added

comment:1 Changed 8 years ago by Lois Haggard

Description: modified (diff)

comment:2 Changed 8 years ago by Lois Haggard

Description: modified (diff)

comment:3 Changed 8 years ago by Lois Haggard

Description: modified (diff)

comment:4 Changed 8 years ago by Garth Braithwaite

This issue was caused by XSLT and CSS code mods by Tong 3/2009.

comment:5 Changed 8 years ago by Garth Braithwaite

Fixed 2307.

comment:6 Changed 8 years ago by Lois Haggard

Description: modified (diff)
Resolution: fixed
Status: newclosed

comment:7 Changed 8 years ago by Lois Haggard

Description: modified (diff)

comment:8 Changed 8 years ago by (none)

Milestone: IBIS-PH View-2

Milestone IBIS-PH View-2 deleted

Note: See TracTickets for help on using tickets.