Opened 7 years ago

Closed 3 years ago

#191 closed Enhancement (Fixed)

PHOM Custom Adopter Formats

Reported by: Lois Haggard Owned by: Lois Haggard
Priority: Unknown Milestone: 2.3 - Testing
Component: View-App Version: 2.3
Severity: Unknown Keywords: Community, PHOM
Cc: kneerings@…

Description

e.g., NM substance abuse epi program would like a PHOM version of this report: http://nmhealth.org/ERD/SubstanceAbuse/2011%20New%20Mexico%20Substance%20Abuse%20Epidemiology%20Profile.pdf.

There was a discussion among the community report group members about how dynamic this could be. For instance, could an adopter more easily create and apply custom report formats?

Change History (8)

comment:1 Changed 7 years ago by Kim Neerings

Cc: kneerings@… added

comment:2 Changed 7 years ago by Eleanor Howell

Keywords: PHOM added

comment:3 Changed 6 years ago by Kim Neerings

Owner: set to sam
Type: UnknownAdopter Support

comment:4 Changed 5 years ago by kathie

Milestone: Unassigned3.0 - Feature Set Definition
Type: Adopter SupportEnhancement

comment:5 Changed 5 years ago by Lois Haggard

Version: Unknown3.0

comment:6 Changed 4 years ago by Lois Haggard

Owner: changed from sam to Lois Haggard

comment:7 Changed 3 years ago by Garth Braithwaite

Milestone: 3.0 - Feature Set Definition2.3 - Testing
Version: 3.02.3

v2.3 provides a non dynamic solution. Adopters can create as many types of reports as desired. The issue is that you can't have customizable and easily dynamic at the same time. The current solution allows for the reports to be customized. However, they are not very data driven and really can't be at this point without allot of work.

Lois, please close this ticket if you agree that it is implemented well enough for now. If not then this can be left open for further discussion where it will likely be parking lotted as we don't have resources to fund this level of effort.

Last edited 3 years ago by Garth Braithwaite (previous) (diff)

comment:8 Changed 3 years ago by Lois Haggard

Resolution: Fixed
Status: newclosed
Note: See TracTickets for help on using tickets.