Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#161 closed Adopter Support (Can't Duplicate)

Ibisph-view Modal dialog does not come up with Mass adopter version

Reported by: Paul Leo Owned by: Garth Braithwaite
Priority: -Low Milestone: Unassigned
Component: View-App Version: 2.1
Severity: Minor Effort Keywords:
Cc:

Description (last modified by Garth Braithwaite)

Using the latest core trunk version of ibisph-view (rev 3505, i believe), and latest ma adopters (rev 3506) the modal dialog does not seem to come up.

Works in the core code so not a defect. The issue is with the MA code.

Change History (4)

comment:1 in reply to:  description Changed 7 years ago by Paul Leo

Owner: set to Garth Braithwaite

Replying to paul.leo:

Using the latest core trunk version of ibisph-view (rev 3505, i believe), and latest ma adopters (rev 3506) the modal dialog does not seem to come up

comment:2 Changed 7 years ago by Paul Leo

Adding list of items that Rich either has questions about or needs resolved, let he or pleo know if there are questions as some of these notes are pretty terse CSS Changes

  • Thanks for making some of the corrections.
  • Why have the margins and padding changed? Browser compatibility?

Usage Agreement

  • Did we get rid of this? I removed cookies and never was asked for the agreement.

Web Accessibility

comment:3 Changed 7 years ago by Garth Braithwaite

Description: modified (diff)
Milestone: 2.1 - DevelopmentUnassigned
Priority: HighLow
Resolution: worksforme
Severity: ModerateMinor
Status: newclosed
Type: DefectUnknown

comment:4 Changed 7 years ago by Garth Braithwaite

Type: UnknownAdopter Support
Note: See TracTickets for help on using tickets.