Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#131 closed Issue (Fixed)

graph view selection default

Reported by: Kim Neerings Owned by: Kim Neerings
Priority: -Low Milestone:
Component: Admin-App Version: 2.0
Severity: Keywords: default, graph view, selection
Cc: Garth Braithwaite, Lois Haggard, kathie

Description (last modified by Garth Braithwaite)

In the new admin system, if a user tries to go directly to the graph values page for an indicator that has more than one graph view, an error message is received. The problem is that there is no default graph selection made. In the old system, it would default to the first listed graph view.

GARTH: Not an error. The IP did not have a default ind view selected and so jumping directly to the values page would not show any values as there was no default view to use. When going back to the view list page the problem was that it would list ALL IP's. A non admin user would then click on one of the IP views that they didn't have privs for an would get the access denied page - as they should. This only happened on a few IPs that did not have a default view selected. All other IPs worked as expected.

Change History (4)

comment:1 Changed 9 years ago by Garth Braithwaite

Owner: changed from Garth Braithwaite to Kim Neerings

Fixed in svn 3001&02.

comment:2 Changed 9 years ago by Garth Braithwaite

Description: modified (diff)

comment:3 Changed 9 years ago by Kim Neerings

Resolution: fixed
Status: newclosed

comment:4 Changed 9 years ago by (none)

Milestone Parking Lot deleted

Note: See TracTickets for help on using tickets.